[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267064: marked as done (mostly success on Dell Latitude D800, d-i 20040817)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003sr-DY@ravel.debian.org>
and subject line Closing old installation report #267064
has caused the Debian Bug report #267064,
regarding mostly success on Dell Latitude D800, d-i 20040817
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267064: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267064
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

pressing F1 said:
"this is a Debian sarge installation CD-ROM, built on 20040817."

uname -a: Linux kanga... 2.6.7-1-386 #1 Thu Jul 8 05:08:04 EDT 2004 i686 GNU/Linux

Date: 19 August 2004
Method: burned .iso to CD, booted from CD: linux26.  Ran apt with CD and
http source, no proxy.

Machine: Dell Latitude D800 notebook
Processor: Intel Pentium M Processor 735 (1.7GHz)
Memory: 1152Mb
Root Device: IDE, /dev/hda3
Root Size/partition table:

    Name        Flags      Part Type  FS Type          [Label]        Size (MB)
    hda1                    Primary   Dell Utility                        49.36 
    hda2                    Primary   NTFS             [W/XP dual bt]  10487.24
    hda3        Boot        Primary   Linux ext3       [/]             10487.24
    hda5                    Logical   Linux swap                        2097.45
    hda6                    Logical   NTFS             []              36890.39

Output of lspci:
0000:00:00.0 Host bridge: Intel Corp. 82855PM Processor to I/O Controller (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 82855PM Processor to AGP Controller (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB 2.0 EHCI Controller (rev 01)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 81)
0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller (rev 01)
0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA Storage Controller (rev 01)
0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV34M [GeForce FX Go 5200] (rev a1)
0000:02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M Gigabit Ethernet (rev 01)
0000:02:01.0 CardBus bridge: Texas Instruments: Unknown device ac47 (rev 01)
0000:02:01.1 CardBus bridge: Texas Instruments: Unknown device ac4a (rev 01)
0000:02:01.2 FireWire (IEEE 1394): Texas Instruments: Unknown device 802b
0000:02:01.3 System peripheral: Texas Instruments: Unknown device 8204
0000:02:03.0 Network controller: Intel Corp. PRO/Wireless 2200BG (rev 05)
Output of lspci -n:
0000:00:00.0 0600: 8086:3340 (rev 03)
0000:00:01.0 0604: 8086:3341 (rev 03)
0000:00:1d.0 0c03: 8086:24c2 (rev 01)
0000:00:1d.1 0c03: 8086:24c4 (rev 01)
0000:00:1d.2 0c03: 8086:24c7 (rev 01)
0000:00:1d.7 0c03: 8086:24cd (rev 01)
0000:00:1e.0 0604: 8086:2448 (rev 81)
0000:00:1f.0 0601: 8086:24cc (rev 01)
0000:00:1f.1 0101: 8086:24ca (rev 01)
0000:00:1f.5 0401: 8086:24c5 (rev 01)
0000:00:1f.6 0703: 8086:24c6 (rev 01)
0000:01:00.0 0300: 10de:0324 (rev a1)
0000:02:00.0 0200: 14e4:165d (rev 01)
0000:02:01.0 0607: 104c:ac47 (rev 01)
0000:02:01.1 0607: 104c:ac4a (rev 01)
0000:02:01.2 0c00: 104c:802b
0000:02:01.3 0880: 104c:8204
0000:02:03.0 0280: 8086:4220 (rev 05)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


Very nice experience overall.

I was adding Debian to a machine that came with Windows XP
pre-installed; I intend to dual boot with W/XP.  I used Partition Magic
to create an ext3 partition before running d-i.  d-i handled this
reasonably smoothly, although the disk partitioning phase required some
careful selections to get it to just accept the partitions already on
the disk.  d-i configured GRUB to handle the dual boot, something I'm
very glad not to have to do myself.

As with the old b-f system, it is nowhere explained that you need to
press Tab to move from a list to the "Continue/Go Back" options at the
bottom of the screen.  If you can't figure this out and get stuck, F1
fails to offer any help.  Help on navigating the screen fields needs to
be available.

My disk already had partitions, and I wanted to use one of them.  After
selecting "manually partition", I got the "Partition disks" page.  It
has some graphics that were not obvious: a lightning bolt and smiley
face.  This should not be so cryptic.  The "help" offering tried to
explain the smiley face, but I was not enlightened.  I never did figure
out what the lightning bolt means.  Active partition, maybe?

"Finish partitioning and write changes to disk" should say "...write
any changes to disk", because I might not have changed anything.
Or maybe this entry change wording when I made my first partition mod.

When typing passwords, there is a big text entry box, but nothing
appears into it.  Either get rid of the box, or output *'s as the
password is typed.

In the "apt" configuration, if you want a network source, it is not
clear whether you should select ftp or http.  Maybe offer some guidance

I selected http, and was asked twice about an HTTP proxy.  Is this a
different bug from #220269, where d-i asks twice about an apt mirror?

Problems still remaining: The X server isn't working yet.  My screen
resolution, 1920x1200 (Dell's "WUXGA"), isn't offered in the
configuration menu.

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: