[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#267031: marked as done (Installation report)

Your message dated Wed, 08 Sep 2010 03:57:35 +0000
with message-id <E1OtBmx-0003sm-Bo@ravel.debian.org>
and subject line Closing old installation report #267031
has caused the Debian Bug report #267031,
regarding Installation report
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

267031: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=267031
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: rc1, 20/08/2004, got from www.nl.debian.org/devel
 uname -a: Linux growl 2.6.8custom200804 #1 Thu Aug 19 11:18:19 CEST 2004
 i686 GNU/Linux
 Date: Thu Aug 19 07:30:15 CEST 2004
 Method: Net-installed from ftp.it.debian, boot from idecd, no proxy

 Machine: Assembled PC
 Processor:Athlon 1Gh
 Memory:512 Mb
 Root Device: ide (via chipset) /dev/hdc
 Root Size/partition table:
 Command (m for help): p

 Disk /dev/hdc: 80.0 GB, 80060424192 bytes
 255 heads, 63 sectors/track, 9733 cylinders
 Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
 /dev/hdc1 * 1 9605 77152131 5 Extended
 /dev/hdc2 9606 9733 1028160 82 Linux swap
 /dev/hdc5 1 641 5148769+ 83 Linux
 /dev/hdc6 642 1293 5237158+ 83 Linux
 /dev/hdc7 1294 9605 66766108+ 83 Linux

 hdc5 is /
 hdc6 is /home
 hdc7 is /data
 Output of lspci and lspci -n:
 0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133]
 0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133
 0000:00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super
 (rev 40)
 0000:00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C
 PIPC Bus Master IDE (rev 06)
 0000:00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
 Controller (rev 16)
 0000:00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
 Controller (rev 16)
 0000:00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI]
 (rev 40)
 0000:00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+
 (rev 10)
 0000:00:0c.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
 0000:00:0d.0 Multimedia video controller: Brooktree Corporation Bt878 Video
 Capture (rev 11)
 0000:00:0d.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture
 (rev 11)
 0000:01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2
 MX/MX400] (rev a1)

 **********lscpi -n*****************
 0000:00:00.0 0600: 1106:0305 (rev 03)
 0000:00:01.0 0604: 1106:8305
 0000:00:07.0 0601: 1106:0686 (rev 40)
 0000:00:07.1 0101: 1106:0571 (rev 06)
 0000:00:07.2 0c03: 1106:3038 (rev 16)
 0000:00:07.3 0c03: 1106:3038 (rev 16)
 0000:00:07.4 0680: 1106:3057 (rev 40)
 0000:00:09.0 0200: 10ec:8139 (rev 10)
 0000:00:0c.0 0401: 1274:5880 (rev 02)
 0000:00:0d.0 0400: 109e:036e (rev 11)
 0000:00:0d.1 0480: 109e:0878 (rev 11)
 0000:01:00.0 0300: 10de:0110 (rev a1)

 Base System Installation Checklist:
 [O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

 Initial boot worked: [O]
 Configure network HW: [O]
 Config network: [O]
 Detect CD: [O]
 Load installer modules: [O]
 Detect hard drives: [O]
 Partition hard drives: [ ]
 Create file systems: [O]
 Mount partitions: [O]
 Install base system: [O]
 Install boot loader: [O]
 Reboot: [O]


 All is good and fine,only some lesser annotations:
 * installer doesn't set up any fat or NTFS partitions (it didn't affect
 me but someone could be worried)
 * HW detection worked just fine but doesn't extend to video card. This
 be a major issue for newbies. Also there is no way to test X configuration
 during install

 Very good work

--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: