[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#569784: debootstrap: cannot build a clean Lenny chroot anymore

Hello Martin-Éric,

2010/2/14 Martin-Éric Racine <q-funk@iki.fi>:
> I ran the following:
> $ sudo debootstrap lenny lenny/ http://ftp.fi.debian.org/debian
> And got the same error as above when launching debootstrap via pbuilder.
>> If so, please send the debootstrap log (from the target directory).
>> Can you also reproduce if you use a different mirror?
> I tried again using the above Dutch mirror and it simply failed later
> in the same process:
> I: Unpacking passwd...
> I: Unpacking libslang2...
> I: Unpacking initscripts...
> I: Unpacking sysv-rc...
> W: Failure while unpacking required packages.  This will be attempted
> up to five times.

It looks like a mirror issue; I did a successful run here just now,
using my local mirror and it went fine.

Please try another mirror.

Otavio Salvador                  O.S. Systems
E-mail: otavio@ossystems.com.br  http://www.ossystems.com.br
Mobile: +55 53 9981-7854         http://projetos.ossystems.com.br

Reply to: