[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Boot problem in squeeze, hang after Booting the kernel

Hello and thanks,

I will install 2.6.30 from stable tonight, I have tried 2.6.30 from squeeze both 486 & 686 ... none boots.

I tried debian live ( standard ) yesterday with a 2.6.26 and it boots fine.

I have alredy removed the 'quiet' option it still stops at "Booting the kernel" , I think I have no tty & and no disk at this point.

I will try the kernel from stable asap. And latest 2.6.32 ..

Thanks, Lars

On Feb 14, 2010 7:40 p.m., "Frans Pop" <elendil@planet.nl> wrote:

On Friday 12 February 2010, Lars Segerlund wrote: > I have a Sony Vaio TX3 ( VGN-TX3XT ) , which ru...

So the installer boots and works correctly, but the installed system fails
to boot. As the installer uses a 2.6.30 kernel and the installed system
gets a 2.6.32 kernel, it sounds like a kernel regression that affects your

> I can get into the machine from the rescue mode on the installer, ( > if I chroot into the env. ...

Try installing a 2.6.30 linux-image package. You can find one here:

If that works, then please file a BR against the linux-2.6 package.
You may also want to try if 2.6.31 works or not. You can find packages for
that if you move up one directory level in the URL above.

You should also try the very latest 2.6.32 packages from unstable to see if
the problem has already been fixed there.

> I have tried noapic nolapic acpi=off no-hlt no-irq nomodeset and most > options I can find to th...

Make sure you also remove the 'quiet' option so you get all the boot
messages on your console. That may give a better idea where the boot is


Reply to: