[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

net-install CD do not work


I've tried several times the netinstall CD with a business card on my new DELL. Here some bugs that I met in the testing:

(1) It was not possible to install Grub, I have had to choose Lilo.

(2) The keymap was no more configured in azerty: result no mean to get in my desktop.

(3) The rescue mode of the CD did not success: I've tried it to test a "dpkg-reconfigure xserver-xorg", no Terminal was done... and I gave it up. (I have noticed also that the file xorg.conf was void.)

I regret sincerely that the installer of Debian meets again a bug (2) that I met some years ago. I am worried also about the comparison with the Ubuntu installer and the Debian's. Ironically the Ubuntu's is based on Debian but works on my computer, not the Debian's. I regret it because I prefer Debian and because a popular desktop like Ubuntu cannot live without Debian.

I hope that that these problems with the installer will disappear.

Best wishes

Reply to: