[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Multi-desktop CDs for lenny: root device does not exist


[Frans: Sorry for sending this mail to you per PM.]

On Wed, 3 Dec 2008 21:20:59 +0100 Frans Pop wrote:
> On Tuesday 02 December 2008, Holger Wansing wrote:
> > You are indeed right.
> > I've done a test install with a rc1 netinst cd, and had the same
> > problem! Although it worked the first time I tried the rc1
> > installation.
> Just to make sure...
> I hope you have not been selecting this option for driver inclusion for 
> initramfs-tools during your installation: "targeted: only include drivers 
> needed for this system" (instead of: "generic: include all available 
> drivers").
> Because if you have, then you've probably been shooting yourself in the 
> foot. The "targeted" option could well result in the generic drivers not 
> being included in the initrd.

No, I installed with default priority, so this question was not
asked. And I'm not using preseeding, so I don't think this could be
the problem.



Created with Sylpheed 2.3.0
    under DEBIAN GNU/LINUX 4.0 Etch
        http://counter.li.org/,  Registered LinuxUser #311290

Reply to: