[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Multi-desktop CDs for lenny: root device does not exist

On Tuesday 02 December 2008, Holger Wansing wrote:
> On Mon, 1 Dec 2008 02:16:06 +0100 Frans Pop wrote:
> > I don't think this can be related to the fact that you used the light
> > CD, at least I do not see how as it changes absolutely zero in the
> > installer itself.
> You are indeed right.
> I've done a test install with a rc1 netinst cd, and had the same
> problem! Although it worked the first time I tried the rc1
> installation. (see
> http://lists.debian.org/debian-boot/2008/11/msg00349.html )
> So I will file an rc bug against initramfs-tools, right?

Eh, well. Your initial mail said that RC1 did *not* have the problem, 
you've now shown that it does...
This means is not yet clear that this is a regression, which means that
RC severity is probably not justified.

I'd now suggest to file a BR with severity important, explain the 
situation and ask for help from the initramfs-tools maintainer.

As I understand things initramfs-tools is supposed to do the right thing 
if all_generic_ide=1 is set.

Make sure you include the output of lsmod for both D-I (when the disk is 
recognized) and for the target system (when the boot fails).


P.S. IIRC you do read d-boot, but I decided to CC you as my first reply 
was rather late. I will drop the CC again on any further messages.

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: