[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#471501: Better syslog



On Fri, Mar 21, 2008 at 02:53:35PM +0100, Frans Pop wrote:
> On Friday 21 March 2008, Tapio Lehtonen wrote:
> > Now with better syslog.
> 
> Seems like you forgot to attach the syslog :-)
> 

OOPS!

-- 
Tapio Lehtonen
tapio.lehtonen@iki.fi
http://www.iki.fi/tapio.lehtonen

Attachment: installer-logs-4.tgz
Description: GNU Unix tar archive

Script started on Fri 21 Mar 2008 07:52:56 GMT
wally:~# aptitude -show synaptic | head 
Package: synaptic
State: not installed
Version: 0.61+b1
Priority: optional
Section: admin
Maintainer: Michael Vogt <mvo@debian.org>
Uncompressed Size: 5480k
Depends: libapt-inst-libc6.7-6-1.1, libapt-pkg-libc6.7-6-4.6, libatk1.0-0 (>=
         1.20.0), libc6 (>= 2.7-1), libcairo2 (>= 1.4.0), libfontconfig1 (>=
         2.4.0), libgcc1 (>= 1:4.1.1-21), libglade2-0 (>= 1:2.6.1), libglib2.0-0
wally:~# cd tar czf /tmp/installer//-logs/-44.tgz &/var&.//log/installer
tar: Removing leading `/' from member names
wally:~# tzftar tzf /tmp/installer-logs-4.tgz 
var/log/installer/
var/log/installer/partman
var/log/installer/grub-installer_with_other_os_0.png
var/log/installer/lsb-release
var/log/installer/console-keymaps-at_keymap_0.png
var/log/installer/cdebconf/
var/log/installer/cdebconf/templates.dat
var/log/installer/cdebconf/questions.dat
var/log/installer/status
var/log/installer/syslog
var/log/installer/countrychooser_shortlist_0.png
var/log/installer/hardware-summary
var/log/installer/partman_confirm_0.png
wally:~# aptitude
[?7h[?1000h[?25l[?1c Actions  Undo  Package  Resolver  Search  Options  Views  Help
C-T: Menu  ?: Help  q: Quit  u: Update  g: Download/Install/Remove Pkgs
┌─────────────┐│Loading cache│└─────────────┘
Reading package lists0[?7l%[?7h10
Building dependency tree  56182
Reading state information 072100extended state information  1157
Initializing package states        011100
Reading task descriptions    10
Building tag database      16406892100
aptitude 0.4.10      #Broken: 1   Will use 169MB of disk space   DL Size: 89.4MB▒▒▒▒▒▒▒▒▒[1(1)/...] Suggest 5 keeps
e: Examine  !: Apply  .: Next  ,: Previousview          24079[?25h[?0c
--- Security Updates                                                            --- Upgradable Packages
--- Installed Packages
--- Not Installed Packages
--- Virtual Packages
--- Tasks
Security updates for these packages are available from security.debian.org.    ▒ Actions  Undo  Package  Resolver  Search  Options  Views  Help
C-T: Menu  ?: Help  q: Quit  u: Update  g: Download/Install/Remove Pkgs
aptitude 0.4.10      #Broken: 1   Will use 169MB of disk space   DL Size: 89.4MB--- Security Updates                                                            --- Upgradable Packages
--- Installed Packages
--- Not Installed Packages
--- Virtual Packages
--- Tasks
Security updates for these packages are available from security.debian.org.    ▒ ▒ ▒ ▒ ▒ ▒ ▒ ▒ ▒ ▒[1(1)/...] Suggest 5 keeps
e: Examine  !: Apply  .: Next  ,: Previous[?25l[?1c Packages          Resolve Dependencies
         [?25h[?0c
  --\ Keep the following packages at their current version:                     foomatic-filters-ppds [UNINST]rxvt-ml [UNINST]synaptic [UNINST]update-manager [UNINST]update-notifier [UNINST]      Preview
aptitude 0.4.10Will use 139MB of disk space   DL Size: 72.3MB ┌─────────────────────────────────────────────────────┐ │Some packages were broken and have been fixed:       │ │                                                     ││Keep the following packages at their current version:││foomatic-filters-ppds [Not Installed]                ││rxvt-ml [Not Installed]                              ││synaptic [Not Installed]                             │
If you selec│update-manager [Not Installed]                       │ppear in    ▒this space. │update-notifier [Not Installed]                      │▒│                                                     │▒│Score is 397                                         │▒│                       [ Ok ]                        │▒└─────────────────────────────────────────────────────┘▒▒▒▒Building view0[?7l%[?7h[ Ok ]176
--\ Packages being removed because they are no longer used
idA  lsb-release                                   -45.1kB 3.1-24     3.1-24    idA  python-   0.7.5     idA  python-   0.3.2-9   --\ Packages
i A  linux-i   2.6.22-6.l--\ Packages
i    libldap   2.4.7-6.1
i    usbutil   0.73-7 
These packagstalled to
fulfill depealled
package decl
If you selecppear in
this space.▒
--\ Packages 
These packagstalled to
fulfill depealled
package decl         
If you select a package, an explanation of its current state will appear in    ▒ [?7l▒[?7h
--\ Packages being removed because they are no longer used                      apt                                    -1720kB 0.7.5   gnupginterface                         -102kB  0.3.2-9  being automatically held in their current statemage-2.6.22-3-4862.6.22-6 being held back-2.4-22.4.7-5 s0.73-5   to be installed
es are being deleted because they were automatically inndencies, and the planned action will result in no instaring an 'important' dependency on them. ▒
- Security Updates                                      
--- Upgradable Packages
--- Installed Packages
--- Not Installed Packages
--- Virtual Packages- Tasks
Security updates for these packages are available from security.debian.org.    ▒ ▒ ▒ ▒ ▒ ▒--- Security Updates┌─────────────────────┐│Really quit Aptitude?││  [ Yes ]    [ No ]  │└─────────────────────┘[ Yes ]    [ No ]
--- Security Updates                                                            ackages are available f
Writing extended state information0[?7l%[?7h
1
28
55
100
[?1000l
wally:~# aptitude update


0% [Working]
            
Ign cdrom://[Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27] lenny Release.gpg

            
12% [Waiting for headers] [Connecting to security.debian.org]
                                                             
Ign cdrom://[Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27] lenny/main Translation-en_GB

25% [Waiting for headers] [Connecting to security.debian.org]
                                                             
Ign cdrom://[Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27] lenny Release

33% [Waiting for headers] [Connecting to security.debian.org]
                                                             
Ign cdrom://[Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27] lenny/main Packages/DiffIndex

40% [Waiting for headers] [Connecting to security.debian.org]
                                                             
Hit http://apt-proxy lenny Release.gpg

                                                             
Ign http://apt-proxy lenny/main Translation-en_GB

                                                             
63% [Waiting for headers]
                         
Hit http://security.debian.org lenny/updates Release.gpg

                         
66% [Waiting for headers] [Waiting for headers]
                                               
Ign http://security.debian.org lenny/updates/main Translation-en_GB

                                               
75% [Waiting for headers]
                         
Hit http://apt-proxy lenny Release

75% [Waiting for headers]
                         
75% [Release gpgv 72565] [Waiting for headers]
                                              
Hit http://security.debian.org lenny/updates Release

                                              
75% [Release gpgv 72565]
                        
71% [Working]
             
71% [Release gpgv 37590]
                        
68% [Waiting for headers]
                         
Ign http://security.debian.org lenny/updates/main Packages/DiffIndex

70% [Waiting for headers]
                         
Hit http://apt-proxy lenny/main Packages/DiffIndex

77% [Waiting for headers]
                         
Ign http://security.debian.org lenny/updates/main Sources/DiffIndex

                         
78% [Working]
             
Get:1 http://security.debian.org lenny/updates/main Packages [140kB]

             
1% [Waiting for headers] [1 Packages 2612/140kB 1%]
                                                   
Get:2 http://apt-proxy lenny/main Sources/DiffIndex [2023B]

                                                   
99% [1 Packages 139628/140kB 100%]
                                  
99% [Working]
             
99% [1 Packages bzip2 0] [Waiting for headers]
                                              
Hit http://security.debian.org lenny/updates/main Sources

                                              
99% [1 Packages bzip2 0]
                        
100% [Working]
              
Fetched 142kB in 3s (41.4kB/s)

Reading package lists... 0%

Reading package lists... 0%

Reading package lists... 1%

Reading package lists... 4%

Reading package lists... 4%

Reading package lists... 26%

Reading package lists... 49%

Reading package lists... 70%

Reading package lists... 89%

Reading package lists... 93%

Reading package lists... 93%

Reading package lists... 96%

Reading package lists... 96%

Reading package lists... 98%

Reading package lists... Done

wally:~# aptitude install synaptic

Reading package lists... 0%

Reading package lists... 100%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree       


Reading state information... 0%

Reading state information... 0%

Reading state information... 73%

Reading state information... Done


Reading extended state information... 0%

Reading extended state information      


Initializing package states... 0% 

Initializing package states... 23%

Initializing package states... Done


Reading task descriptions... 0%    

Reading task descriptions... 0%

Reading task descriptions... Done


Building tag database... 0%      

Building tag database... 67%

Building tag database... Done

The following packages have been kept back:
  libldap-2.4-2 linux-image-2.6.22-3-486{a} usbutils 
The following NEW packages will be installed:
  deborphan{a} dialog{a} synaptic 
The following packages will be REMOVED:
  libanthy0{u} libcanna1g{u} libgcroots0{u} libuim-data{u} libuim5{u} 
  lsb-release{u} python-apt{u} python-gnupginterface{u} rdesktop{u} 
0 packages upgraded, 3 newly installed, 9 to remove and 3 not upgraded.
Need to get 2124kB/2453kB of archives. After unpacking 2343kB will be used.
Do you want to continue? [Y/n/?] y

Writing extended state information... 0%

Writing extended state information... 1%

Writing extended state information... Done



0% [Working]
            
Media Change: Please insert the disc labeled 'Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27' in the drive '/cdrom/' and press [Enter].


            
0% [Waiting for headers]
                        
Get:1 http://apt-proxy lenny/main synaptic 0.61+b1 [2124kB]

                        
99% [Working]
             
Media Change: Please insert the disc labeled 'Debian GNU/Linux testing _Lenny_ - Official Snapshot i386 CD Binary-1 20080314-21:27' in the drive '/cdrom/' and press [Enter].

wally:~# exit

Script done on Fri 21 Mar 2008 07:56:16 GMT

Attachment: signature.asc
Description: Digital signature


Reply to: