[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443979: Package: installation-reports

On Sunday 09 March 2008, Bob Proulx wrote:
> Testing to determine other datapoints.  Woody installer boots linux
> 2.2.20 and 2.4.18.  Sarge installer boots linux 2.4.27 and 2.6.8.  But
> Etch will not boot 2.6.18, Lenny will not boot 2.6.22 and Sid will not
> boot 2.6.24.  Booting DSL-N boots linux 2.6.12 okay.  Booting an FC8
> live cdrom boots linux 2.6.24 okay.

This is obviously not so much an installer issues, but more a kernel issue.
Somewhere along the line the kernel changed in a way that is incompatible 
with your hardware, either the (upstream) kernel code or the kernel config.

Comparing the kernel configs of that FC8 kernel and the Debian 2.6.24 kernel 
could give us some clues then.


Reply to: