[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: D-I fails trying RAID0 / LVM



Hi Frans,

On Tue, Feb 26, 2008 at 06:06:31PM +0100, Frans Pop wrote:
> Hi Tiago,
> 
> On Saturday 23 February 2008, Tiago Bortoletto Vaz wrote:
> > I guess it might be something wrong with the creation of dm device. Here
> > is the syslog lines which shows when the problem starts:
> 
> I have tried to reproduce the failure, but cannot. I have only tried LVM on 
> RAID0 though and it looks like you have crypto involved somewhere too.
> Can you please describe the exact partitioning steps you took to get this 
> issue?

Thanks for trying to reproduce this. In fact, there is crypt in my
attempt. Steps:

1) put two sata HDs 320GB in RAID O
2) created a lvm physical and group volume using the whole RAID device
3) created 4 lvm logical volumes
4) the 4 volumes are: /boot (ext3) and three crypted ones (/, /home and
swap)
5) then it failed trying to create a xfs in the crypted volume /

I just repeated theses steps right now and got the same problem, same
log entries.

btw, I tried this partition model after trying to create /boot separated
of the RAID 0 array, which I had no success as well. I'll describe this
attempt later. Now I have a PC with two discs only for d-i tests, so we
can do any kind of step by step together interacting in #debian-boot.

cheers,

-- 
Tiago Bortoletto Vaz
0xA504FECA - http://pgp.mit.edu
http://tiagovaz.org
 
 "É preciso não ter medo,
 é preciso ter a coragem de dizer."

 Rondó da Liberdade, Carlos Marighella

Attachment: signature.asc
Description: Digital signature


Reply to: