[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Status on arn, mips and mipsel

Tested today with daily images from 2008-02-09:

arm iop32x (Thecus N2100): installation works, no problems.

arm ixp4xx (Linksys NSLU2): installation works, no problems.

mips r5k-cobalt: installation works, no problems.

mips r5k-ip32: I get random segfaults and bus errors and cannot
complete the installation.  Looks like a problem with my hardware, but
I'd be glad if someone could do an installation on a SGI O2 to make
sure it's not the installer/kernel.  Also, I believe I found a genuine
bug in the installer: it seems when fdisk is started, you cannot enter
any commands.  All input is simply ignored and fdisk hangs.  I only
see "Command (m for help):" but cannot type anything.  Can someone
else confirm this?  This would be an RC bug.

mips r4k-ip22: when I tried in November the installer wouldn't boot;
I filed #452798 and Julien Blache tried to work around it in an NMU
but now the kernel fails to boot (it runs out of memory, even though
I have plenty).


 - mips/mipsel in general: the library reduction issue (#445507) still
   hasn't been investigated, but I've worked around this in d-i by
   using mklibs-copy.

 - It seems that d-i no longer accepts the hostname given by DHCP but
   simply uses "debian".  Has anyone noticed this?

 - On installation that use network-console, choose mirror is run
   before choose language.  Is that normal?

Martin Michlmayr

Reply to: