[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Status on arn, mips and mipsel

On Sunday 10 February 2008, Martin Michlmayr wrote:
> mips r5k-ip32: I get random segfaults and bus errors and cannot
> complete the installation.  Looks like a problem with my hardware, but
> I'd be glad if someone could do an installation on a SGI O2 to make
> sure it's not the installer/kernel.  Also, I believe I found a genuine
> bug in the installer: it seems when fdisk is started, you cannot enter
> any commands.  All input is simply ignored and fdisk hangs.  I only
> see "Command (m for help):" but cannot type anything.  Can someone
> else confirm this?  This would be an RC bug.

I tried fdisk from shell a few days ago on i386 and I could enter commands 
without any problem.
How is fdisk used on mips? Is it part of the installation procedure or did 
you run it from shell? If the first, does it work from shell?

> Notes:
>  - mips/mipsel in general: the library reduction issue (#445507) still
>    hasn't been investigated, but I've worked around this in d-i by
>    using mklibs-copy.

I still find it really extremely sad that it takes so long to investigate 
this issue. I really do hope that mklibs-copy is not going to become 
the "permanent workaround" for this.

>  - It seems that d-i no longer accepts the hostname given by DHCP but
>    simply uses "debian".  Has anyone noticed this?

No. Works perfectly here.
netcfg shows the default obtained from dhcp and after netcfg /etc/hostname 
also contains the correct value.

>  - On installation that use network-console, choose mirror is run
>    before choose language.  Is that normal?

You implemented that yourself IIRC by leaving out languagechooser from those 


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: