[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#463765: debian-installer: Installer offers to install "grub" bootloader on PowerPC. Why?

On Sun, Feb 03, 2008 at 11:55:23AM +0100, Frans Pop wrote:
> On Sunday 03 February 2008, Rick Thomas wrote:
> > It may have *meant* GRUB2, but what it *said* was GRUB.  In any case,
> > it doesn't work, and presents an impediment to an otherwise nominal
> > installation process.

GRUB Legacy and GRUB 2 are different versions of GRUB, it's correct to
use "GRUB" to refer to either of them.

Robert Millan

<GPLv2> I know my rights; I want my phone call!
<DRM> What use is a phone call… if you are unable to speak?
(as seen on /.)

Reply to: