[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

task testing



Hi,

a friend of mine installed debian etch on his laptop and choose the database 
task and then was informed during the installation, that an old version of 
postgresql (7.x) was installed. (I don't have more details at hand.)

IMO this makes us look really silly.

Are there any plans to avoid such embarassing things to happen with the lenny 
release? I'm thinking of automated testing, not manual test plans...


regards,
	Holger

Attachment: pgpPPcPuwbME9.pgp
Description: PGP signature


Reply to: