[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443979: Package: installation-reports

Package: installation-reports

Boot method: CD with a netinst image
Image version: 1st one i am not sure but second attempt was from http://cdimage.debian.org/debian-cd/4.0_r1/i386/iso-cd/debian-40r1-i386-netinst.iso
Date: been trying on and off since the week of 10th sept 2007

Machine: ETX-LX-800 R10 board on an mini ITX base board
Processor: AMD Geode GX MMX 500MHz
Memory: 256MB + 8MB graphics
Partitions: none yet, didnt get that far but i am using a 2GB Sandisk Extreme 3 compact flash card via an IDE adapter - set as primary on an ide bus with a CDRW drive as secondary on the same cable

Output of lspci -nn and lspci -vnn: i can't get this far/don't know what this is

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [ O]
Detect network card: [ installer falls over before this]
Configure network: [ installer falls over before this]
Detect CD: [ Ok for boot but installer doesnt get far enough]
Load installer modules: [loads vmlinuxz and initrd.gz then falls over ]
Detect hard drives: [ installer falls over before this]
Partition hard drives: [ installer falls over before this]
Install base system: [ installer falls over before this]
Clock/timezone setup: [ installer falls over before this]
User/password setup: [ installer falls over before this]
Install tasks: [ installer falls over before this]
Install boot loader: [ installer falls over before this]
Overall install: [E ]


I run up the system and it boots to the cd which runs the Debian installer app.
I get the splash screen with the 'F1 or enter' text.
If i just press enter i get a blank screen with a flashing cursor, if i press f1 then install i get:

Loading /install.386/vmlinuz...............
Loading /install.386/initrd.gz...............

and there is where it sits until i reboot it.
I tried another disk image just to make sure the disk was ok and got the same result.
I tried installing Fedora, that works fine so i am pretty sure my hardware is functional.
I then read through some of the Debian install docs resulting in changes to my Bios as follows:
using extended memory
disabled virus warnings
disabled video bios shadow
set power management to APM and disabled all the various other power management

This made no difference so i started playing with installer command line arguments. I have tried various combinations of the following (sorry about this next bit):
tried expert and install
DEBIAN_FRONTEND= i 've tried all the options noninteractive, text, newt, gtk
BOOT_DEBUG=3 and 2|3
vga=771 also tried 769, 784, 785, 786, 787, 788, 789, 773, 790, 791, 792, 775 but they all give me blank screens - values higher than 792 give me the 'not supported under vesa' type message and a scan of the video modes available gives me the following (but i don't really think this helps you at all):
0 0f00 80x25
1 0f01 80x50
2 0f02 80x43
3 0f03 80x28
4 0f05 80x30
5 0f06 80x34
6 0f07 80x60
7 0100 40x25

at no point do i get any additional debug and alt f1-f12 and alt cntrl f1-f12 do nothing.

As you can see i am now in the clutching at straws stage Wink
Any help or guidance you might have would be very useful

This electronic transmission is strictly confidential and intended solely for the addressee(s). If you are not the intended addressee, you must not disclose, copy or take any action in reliance of this email.  If you have received this email in error please notify the sender as soon as possible. Any views expressed within this email may not necessarily be the views held by Calrec Audio Ltd.  Calrec Audio Ltd have taken measures to ensure this email is free from computer viruses, however it is recommended that you also employ anti-virus measures on your computer systems.
Calrec Audio Ltd. Registered in England. Registration number: 02392336. WEEE registration number: WEE/JE0051TQ/PRO. Registered address: Nutclough Mill, Hebden Bridge, West Yorks, HX7 8EZ.

Reply to: