[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian (and Ubuntu) not installing. No CDRom.

Robert Millan <rmh@aybabtu.com> writes:

> On Sat, Sep 08, 2007 at 08:21:49PM +0200, Richard Riley wrote:
>> Hi Folks,
>> I have a request for some urgent help.
>> I took delivery of a new machine today and have lost my old one. I have my
>> debian data backed up.
>> The problem is that new machine uses the P5K SE Mobo. I have seen a few
>> abandoned threads but don't know if a solution was found. Both the lenny and
>> the etch installers run but fail at the point they are trying to detect the
>> CDRom.
> Which Linux version (check uname -r) did the lenny installer you tried use?
> Did you try the daily builds?
>> The controller is a SATA (I think) Marvell 88SE6111.
>> The DVD itself is an OPTIAC DVD RW AD-5170A
>> It all runs fine under basic XP so I would tend to doubt a HW issue.
>> The only BIOS settings which seem relevant is the SATA mode which can be set
>> to Enhanced or Compatible. The install fails with both options.
>> Can anyone please help me get Debian installed here, it is really urgent and
>> I am kicking myself for not having first checked compatibility.
> If you need a quick solution, you can use the netboot images (either through
> mini.iso or http://goodbye-microsoft.com/ from your running XP).

In the end I replaced the IDE DVD drive with a SATA and it
worked. Unfortunately Debian still would not install as it failed to
recognise the onboard ethernet controller next. I tried netinsts,
mini.iso, etch-custom, etch, lenny (daily build).

I finally succeeded in installing Ubuntu Feisty 7.04. Interestingly
Gutsy wouldn't install.

Thanks you all for your support and suggestions.

I will try again with the next Debian release.

Reply to: