[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debootstrap says Packages was corrupt



On Friday 18 May 2007 04:53, Neale Banks wrote:
> But... I added a few more debs to the pool and rebuilt Packages[.gz]
> with apt-ftparchive - now debootstrap complains:

If you change the Packages file, you also need to update the md5sum and 
size in the Release file.

Attachment: pgptUWytUwXD4.pgp
Description: PGP signature


Reply to: