[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#414683: marked as done (d-i RC2 installation report)

Your message dated Wed, 14 Mar 2007 13:52:25 +0100
with message-id <200703141352.26077.elendil@planet.nl>
and subject line Bug#414683: d-i RC2 installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: floppy
Image version: http://people.debian.org/~joeyh/d-
Date: 12.03.2007 20:00-23:40

Machine: Acer Tecra 508T Laptop
Processor:Intel Celeron
Partitions: still one NTFS partition (did not get far enough to 

Output of lspci -nn and lspci -vnn:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot:           [O]
Detect network card:    [O]
Configure network:      [O]
Detect CD:              [ ]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Install base system:    [ ]
Clock/timezone setup:   [ ]
User/password setup:    [ ]
Install tasks:          [ ]
Install boot loader:    [ ]
Overall install:        [ ]

Comments/Problems: Network was set up automatically by DHCP
The machine could be pinged from inside the network, other PCs in the 
same net were able to reach the Internet and the mirrors tried (e.g. 
debian.inode.at, ftp.at.debian.org), but I could not download the 
Release file.
I tried switching to another console, ifconfig gave me a loopback 
device that was up and eth0 (via PCMCIA-Xircom card) that was up and 
in the correct subnet with netmask
ping and dig are not available in this shell, so I could not find 
out, whether I was able to get anywhere :-(  I do not know my way 
around the sh shell.

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

I tried the daily built floppies as well as the RC2-floppies with the 
same result.

I take it there would have been an expert mode, but as I am no 
expert, it might not have helped me ...

I am just now downloading the netinstall CD-image out of the daily-
build repository and will give it a new try this evening.

PS: I installed sarge via boot floppies and netinstall on another 
laptop some months ago without problems, so I thought i'd be 
experienced enough to give etch a try, I just hope the learning curve 
is steep :-)

I am still not sure my failure was not due to a misconfigured 
network/router but the D-Link DI-524 used usually works fine for me.

Nikolaus Gaberszig

--- End Message ---
--- Begin Message ---
On Wednesday 14 March 2007 13:27, Nikolaus.Gaberszig@gmx.at wrote:
> On 13 Mar 2007 at 15:02, Frans Pop wrote:
> > Using a different image or expert mode will probably not help with
> > this.
> Well it did :-)
> I got myself the netinstall CD image and installed debian etch
> without any real problems; no proxy, no change to the router, the
> same pcmcia-NIC, even the same IP-address provided by DHCP.

Hmm. I still don't see why the netinst would work and the floppies not. 
They installer is essentially the same, just the method for booting it is 

Anyway, as your installation is now successful and we have successfully 
tested the floppy images ourselves, I'm closing your report. Thank you 
for submitting it.


--- End Message ---

Reply to: