[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#410932: Installation fails for AMD64 with Etch



Package: (possibly) Debian-Installer
Version: unknown, date of the file is 22.01.2007
Description:
I brought a CD with Etch which was assembled on january the 22nd 2007. I
tried to install by typing amd64-expertgui into the command line of the
boot loader. The screen became black and the changed it colour between
black and white every second (approx.). I pressed control-S to stop the
process and the screen showed this message:
| Trying to enable the frame buffer..
| (process 2083): INFO: kbd-mode: setting console to unicode (UTF-8)
|
| FATAL: Could not load /lib/modules/2.6.17-2-amd64/modules.dep: No such
| file or directory 


When I tried installing without the GUI (amd64-expert), the installer
eventually failed every time with SIGSEGV. Since I now have a (at least
partly) running system thank to debootstrap and the installer always
failed after hard disk partitioning, I unfortunatelly can not reproduce
this error.

so long
Maik

Attachment: pgpZ0IOeSbKk3.pgp
Description: PGP signature

Attachment: pgpJC1Sa7QZFz.pgp
Description: PGP signature


Reply to: