[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with debconf on AMD64 of Etch RC1

On 2/4/07, Frans Pop <elendil@planet.nl> wrote:
On Sunday 04 February 2007 06:43, John Chen wrote:
> I tried to install the RC1 of Etch from the netinst iso I obtained
> from cdimage.debian.org ( I tried the daily build of 3rd-Feb-2007-1,
> however, the problem persist. )

The daily netinst image boots fine for me on amd64 (both regular and
graphical frontends). The RC1 netinst was tested extensively.

> hub 1-0:1.0: USB hub found
> hub 1-0:1.0: 8 ports detected
> udevd-event[1655]: run_program: exec of program '/lib/udev/net.agent'
> failed input: ImPxPS/2 Generic Explorer Mouse as /class/input/input1
> <A Long time, no more message appeared... >
> <I grew impatient and press ^C / Ctrl+C>

Did you boot with 'installgui'? What happens if you boot with the default
version of the installer (just press enter)?
Same happens. It gets stuck there with no new messages appearing.

> /srv/projects/d-i/trunk/packages/cdebconf/src/debconf.c:135 (main):
> Cannot initialize debconf template database

This is probably not the issue, but a result of you pressing Ctrl-C
Yes, this is due to me pressing Ctrl-C. However, if I don't press
Ctrl-C, it would be stuck there. ( I tried leaving it there for half
an hour. )
There is nothing wrong with cdebconf. Don't waste time trying to find out
about that. Instead, you need to find out why your boot is hanging
Agree. How would you suggest me to find out?
The real problem is probably an incompatibility of the kernel or some
kernel module with your hardware.

Please concentrate on the daily built version of the installer.
The "net.agent" error should not be shown with daily builds.
It appears in both RC1 and the daily build I tried. Someone on IRC
also told me that net.agent message is normal.
Try booting the installer with (combination of) the following options:
- acpi=off
- noapic nolapic
- fb=false
- debian-installer/probe/usb=false

See also the help screens available at the boot prompt.

Thanks alot, either ACPI=off or noapic works! Or if I use the i386, it
also works!
Should I post up my system specification? ( So others know about it? )

Regards and thanks,

Reply to: