[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to install on Intel DG965SS

Op 05-02-2007 om 13:15 schreef Toby Chamberlain:
> Hi,
> I have been unable to install Etch on a Core 2 Duo machine with the Intel 
> DG965SS motherboard.
> Etch RC1 does not recognise the CD Drive (it's an LG DVD-ROM), I believe 
> this is an issue due to the CD being PATA and the HD being SATA on a 
> Marvell controller. I tried every trick I could find on the web but none of 
> them worked.
> The daily build for 30/1/2007 had the same issue - I downloaded from 
> http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-businesscard.iso
> I then tried a USB install of RC1 and got further, but the ethernet card 
> could not be detected to complete the install. It's an Intel 82566DC which 
> I believe should work with the e1000 driver, the driver was visible with 
> lsmod, but there was nothing detected in dmesg. I tried a few other Intel 
> drivers but no success either.
> I tried the daily build from USB but got the error "No kernel modules could 
> be found" - and something about a possible mismatch with the installer 
> version (I'm sure you know the one). I've never had to do a USB install 
> before, so it's possible I did it wrong. I downloaded the daily USB 
> snapshot from 
> http://people.debian.org/~joeyh/d-i/images/daily/hd-media/boot.img.gz on 
> 31/1/2007, zcat'ted it to the USB stick, then mounted the USB and cp'ed the 
> businesscard.iso onto it (I downloaded it again on 31/1/2007) and used this 
> to boot the new system.
> I have submitted this as bug #409224 with the following report:
> Package: installation-reports
> Boot method: Business Card CD (RC1 and snapshot 30/1/2007)/USB (RC1 and 31/1/2007 snapshot)
> Image version: Firstly RC1 from ftp.au.debian.org
> [186 lines deleted]

A few days ago was on this mailinglist the bugreport #394344,
it does reference other BRs like #407759

So I suggest to read http://bugs.debian.org/394344 and http://bugs.debian.org/407759
and write a follow up E-mail to 407759 AT bugs.debian.org

Geert Stappers

Reply to: