[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#408437: cdebconf-gtk-udeb: Rescue mode doesn't work with g-i

On Sunday 28 January 2007 18:42, Attilio Fiandrotti wrote:
> Yep, and even useful for other purposes when gtk/dfb is used.
> Is this something we want to definitely put efforts on for Lenny?

Well, we definitely want some form of shell support from the frontend 
(that is also usable with rescue mode) for Lenny. I have no idea what the 
preferred technical solution is.

It is definitely too late to implement anything for Etch.

> >>Finally, should this bug be merged with 339855 (cc'ed)?
> >
> > Sounds reasonable.
> I see 408437 has a patch, so letting frans decide whether to do this or
> not.

This bug report is about rescue failing, which I've "solved" in rescue 
mode by no longer offering the "start a shell" options. So, this BR 
should _not_ be merged as it will be closed when rescue is uploaded.

The separate issue of "please make it possible to use a shell inside g-i" 
remains open. When that is solved, shell support in rescue mode should be 
activated again.

Attachment: pgpcnX9WFqQiJ.pgp
Description: PGP signature

Reply to: