[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: No prep kernels in daily installer images?


>I'll post a summary as soon as the install finishes and I have time to get
>back to the box, which won't be before tomorrow evening,

As expected, the installer failed at the same point as on Svens
PowerstackII, it did not found an installable kernel. Following the
workarounds as posted, I transferred (via wget, which was already
installed) the mkvmlinuz from unstable and failed to install it,
as it required an installed binutils - which wasn't there.
Guess this came from my choice to do a minmal install, I de-selected

Anyway, next I'll test the offical images for the PowerstackII and try to
fix the Powerstack I.

But I noticed another thing, which seems not to be listed as bug -
or I haven't found it in the BTS: my network setup requires the use
of a HTTP-proxy, which worked well during the base install.
Then, I got error messages that the selected mirror wasn't reachable
and package selection failed.

The last proxied pulls were:

Dec  3 22:50:56 arbas micro_proxy: proxying http://ftp.de.debian.org/debian/dis
Dec  3 22:50:57 arbas micro_proxy: proxying http://ftp.de.debian.org/debian/dis
Dec  3 22:50:58 arbas micro_proxy: proxying http://ftp.de.debian.org/debian/dis
Dec  3 22:51:16 arbas micro_proxy: proxying http://security.debian.org/dists/et
Dec  3 22:51:21 arbas micro_proxy: proxying http://security.debian.org/dists/et
Dec  3 22:51:25 arbas micro_proxy: proxying http://security.debian.org/dists/et

The security updates source selection step failed with the same error

Should I file this as bug, as there is something missing in the logs,
suggesting that it had been pulled without the proxy being used? Or is
it expected behaviour as I installed from the daily build of December 1st?

Dipl. Inf. Ulrich Teichert|e-mail: Ulrich.Teichert@gmx.de
Stormweg 24               |listening to: Cauchemar (Opération S)
24539 Neumuenster, Germany|Good Looks, Big Deal (Sweatmaster)

Reply to: