[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#391288: d-i fails to install on an optiplex 745 (no ICH8 driver)

Geert Stappers wrote:
> <snip>
> I believe this bugreport is about the kernel not knowning which kernel module
> to use or no kernel module (yet?) available.
> If I had the Optiplex at hand,
> I would go to VT2 and `modprobe` various SATA kernel modules.
I know that the ICH8 SATA drivers were added in 2.6.18, as I got this
box installed using debootstrap and a kanotix live cd (which has
2.6.18).  After installing the base system with at 2.6.18 kernel, I was
able to boot the box with the stock debian 2.6.18 kernel.  So, I can't
remember right now exactly which module it is, but this is basically a
"please add the 2.6.18 kernel to d-i" request.  Or, backport the Intel
ICH8 SATA drivers...


Reply to: