[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#392259: Installation report: SATA CD-rom problem

Package: installation-reports

Boot method: CD-rom
Image version: beta 3 netinstall for i386, from debian.org
Date: 2006-10-10

Machine: Designed
Processor: Intel Core 2 Duo e6600 2.4 GHz
Memory: 2 GB pc5300
Partitions: 20 GB Win XP (installed), 100 GB NTFS,
5 GB ext3, 110 GB ext3

Output of lspci and lspci -n: Not able to do that

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Had the known problem with SATA CD-rom. Tried the workaround of "install
libata.apati_enabled=1" at the first prompt. Unsuccesful with detecting
and mounting CD-rom.
Next try I wrote "expert install libata.apati_enabled=1" in the prompt.
Got into expert mode and could deselect the drivers I didn't want to
install right now (all except ide-generic, ide-cd and isofs). After
installing those I got a complaint that more drivers were needed for the
hardware, the drivers being ide-mod, ide-probe-mod, ide-floppy. These are
drivers that weren't even selectable in the table of drivers.
Is the problem that I haven't got all needed drivers on the CD-image?


Reply to: