[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#387827: marked as done (Package: installation-reports)



Your message dated Sun, 17 Sep 2006 00:20:03 +0200
with message-id <200609170020.04566.elendil@planet.nl>
and subject line Bug#387827: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: network
Image version: 16-sep-2006 from http://cdimage.debian.org/cdimage/daily-builds/daily/arch-latest/i386/iso-cd/debian-testing-i386-netinst.iso Date: 16-sep-2006 8:00 p.m.

Machine: Acer Travelmate 292lmi
Processor: Intel Pentium M 1,65 Ghz
Memory: 512 MB
Partitions:

From knoppix
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
/dev/root     ext2        2471        24      2447   1% /
/ramdisk     tmpfs      402476      7488    394988   2% /ramdisk
/UNIONFS   unionfs     9968392   9573404    394988  97% /UNIONFS
/dev/hdc   iso9660     4243030   4243030         0 100% /cdrom
/dev/cloop iso9660     5571610   5571610         0 100% /KNOPPIX
/dev/cloop2
          iso9660     3994310   3994310         0 100% /KNOPPIX2
/dev/hda1     ext3     8458416   2016032   6012716  26% /media/hda1
/dev/hda3     ext3    48649544  34735184  11443092  76% /media/hda3

/dev/hda1 is root partition in debian installation
Output of lspci and lspci -n:0000:00:00.0 0600: 8086:3340 (rev 21)
0000:00:01.0 0604: 8086:3341 (rev 21)
0000:00:1d.0 0c03: 8086:24c2 (rev 03)
0000:00:1d.1 0c03: 8086:24c4 (rev 03)
0000:00:1d.2 0c03: 8086:24c7 (rev 03)
0000:00:1d.7 0c03: 8086:24cd (rev 03)
0000:00:1e.0 0604: 8086:2448 (rev 83)
0000:00:1f.0 0601: 8086:24cc (rev 03)
0000:00:1f.1 0101: 8086:24ca (rev 03)
0000:00:1f.3 0c05: 8086:24c3 (rev 03)
0000:00:1f.5 0401: 8086:24c5 (rev 03)
0000:00:1f.6 0703: 8086:24c6 (rev 03)
0000:01:00.0 0300: 1002:4e50
0000:02:00.0 0c00: 1106:3044 (rev 80)
0000:02:01.0 0200: 10ec:8139 (rev 10)
0000:02:02.0 0280: 8086:4220 (rev 05)
0000:02:03.0 0607: 1524:1410 (rev 01)




Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [E]

Comments/Problems:

Grub-install freaze and I have to shutdown laptop to continue



--- End Message ---
--- Begin Message ---
On Saturday 16 September 2006 23:10, Andrea Beciani wrote:
> Comments/Problems:
> Grub-install freaze and I have to shutdown laptop to continue

This is a known issue caused by a recent change in the grub package (see 
bug #387500. We expect the error to be corrected within a week.

AFAIK grub-install should not freeze though, but just fail. You can try to 
work around this by switching to VT2, chroot'ing into /target and 
installing grub manually.

Closing your report as this is a known issue. Thank you for sending your 
report.

Cheers,
FJP

Attachment: pgpzUPaFtu2MO.pgp
Description: PGP signature


--- End Message ---

Reply to: