[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#382900: marked as done (installation-report: d-i b3, Dell Latitude D810: CD detection)

Your message dated Mon, 14 Aug 2006 14:42:48 +0200
with message-id <200608141442.49319.elendil@planet.nl>
and subject line Bug#382900: installation-report: d-i b3, Dell Latitude D810: CD detection
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-report
Severity: normal

Boot method: netinst CD
Image version: d-i b3 from link in d-i b3 availability announcement
Date: August 13, 8:00 a.m. EDT

Machine: Dell Latitude D810
Processor: P4 2 GHz
Memory: 1GB
Partitions: n/a

Output of lspci and lspci -n:

----- lspci

0000:00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
0000:00:01.0 PCI bridge: Intel Corporation Mobile 915GM/PM Express PCI Express Root Port (rev 03)
0000:00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
0000:00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
0000:00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
0000:00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
0000:00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
0000:00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
0000:00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
0000:00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 03)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc M22 [Radeon Mobility M300]
0000:02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
0000:03:01.0 CardBus bridge: Texas Instruments PCI6515 Cardbus Controller
0000:03:01.5 Communication controller: Texas Instruments PCI6515 SmartCard Controller
0000:03:03.0 Network controller: Intel Corporation PRO/Wireless 2915ABG MiniPCI Adapter (rev 05)

------ lspci -n

0000:00:00.0 0600: 8086:2590 (rev 03)
0000:00:01.0 0604: 8086:2591 (rev 03)
0000:00:1c.0 0604: 8086:2660 (rev 03)
0000:00:1d.0 0c03: 8086:2658 (rev 03)
0000:00:1d.1 0c03: 8086:2659 (rev 03)
0000:00:1d.2 0c03: 8086:265a (rev 03)
0000:00:1d.3 0c03: 8086:265b (rev 03)
0000:00:1d.7 0c03: 8086:265c (rev 03)
0000:00:1e.0 0604: 8086:2448 (rev d3)
0000:00:1e.2 0401: 8086:266e (rev 03)
0000:00:1e.3 0703: 8086:266d (rev 03)
0000:00:1f.0 0601: 8086:2641 (rev 03)
0000:00:1f.2 0101: 8086:2653 (rev 03)
0000:01:00.0 0300: 1002:5460
0000:02:00.0 0200: 14e4:1677 (rev 01)
0000:03:01.0 0607: 104c:8036
0000:03:01.5 0780: 104c:8038
0000:03:03.0 0280: 8086:4223 (rev 05)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [E]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


When booting from the CD, after loading the kernel and initial
ramdisk, d-i failed to detect the CD and prompted for a driver
floppy.  I've reported this problem before.  This laptop has SATA for
both the hard drive and the CD.  Earlier versions of d-i were able to
see only one of the CD and hard drive at a time.  I believe d-i beta 2
was able to see both when booting from the CD, but I had other
problems and switched back to Ubuntu.  Ubuntu Breezy and Dapper both
install perfectly on this laptop.

I also tried copying the kernel and initrd from the CD to the hard
drive and booting with grub:

kernel /debian-installer/vmlinuz ramdisk_size=12000 root=/dev/ram rw
initrd /debian-installer/initrd.gz

In this configuration, the system was able to see both the CD and the
floppy at the same time and I was able to proceed with installation.
I've filed that as a separate installation report.

--- End Message ---
--- Begin Message ---
On Monday 14 August 2006 14:06, Jay Berkenbilt wrote:
> Feel free to close this report now.


--- End Message ---

Reply to: