[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379182: marked as done (Installation Report)

Your message dated Sat, 22 Jul 2006 08:10:24 +0200
with message-id <200607220810.25486.elendil@planet.nl>
and subject line Bug#379182: Installation Report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: 3.1r2 binary cd
Image version: 2006 jun 30 debian.org
Date: 2006 duly 20

Machine: HP Vectra VL400
Processor: Intel PIII 933MHz
Memory: 384MB

Output of "sfdisk -d /dev/hda" :
# partition table of /dev/hda
unit: sectors

/dev/hda1 : start=       63, size=   192717, Id=83
/dev/hda2 : start=   192780, size=  1012095, Id=82
/dev/hda3 : start=  1204875, size= 38636325, Id=8e
/dev/hda4 : start=        0, size=        0, Id= 0

Output of "df -Tl":
Filesystem    Type   1K-blocks      Used Available Use% Mounted on
         reiserfs    14073420    585708  13487712   5% /
tmpfs        tmpfs      192964         0    192964   0% /dev/shm
/dev/hda1     ext3       90297     10768     74712  13% /boot
         reiserfs     5242716     32856   5209860   1% /home

Output of lspci and lspci -n:

Output of "lspci":
0000:00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02) 0000:00:02.0 VGA compatible controller: Intel Corp. 82815 CGC [Chipset Graphics Controller] (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801AA PCI Bridge (rev 02)
0000:00:1f.0 ISA bridge: Intel Corp. 82801AA ISA Bridge (LPC) (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801AA IDE (rev 02)
0000:00:1f.2 USB Controller: Intel Corp. 82801AA USB (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801AA SMBus (rev 02)
0000:01:04.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 78)

Outpus of "lspci -n"
0000:00:00.0 0600: 8086:1130 (rev 02)
0000:00:02.0 0300: 8086:1132 (rev 02)
0000:00:1e.0 0604: 8086:2418 (rev 02)
0000:00:1f.0 0601: 8086:2410 (rev 02)
0000:00:1f.1 0101: 8086:2411 (rev 02)
0000:00:1f.2 0c03: 8086:2412 (rev 02)
0000:00:1f.3 0c05: 8086:2413 (rev 02)
0000:01:04.0 0200: 10b7:9200 (rev 78)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

No problems, all worked well.

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

--- End Message ---
--- Begin Message ---
On Saturday 22 July 2006 02:48, Grant Thomas wrote:
> Comments/Problems:
> No problems, all worked well.

Thanks you for your installation report. Glad to hear all was well.
Closing your report as there were no issues.
Good luck with your new system.


--- End Message ---

Reply to: