[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379193: installation report sarge/etch

Package: installation-reports


Debian-installer-version: Sarge, 4/20/06 (from debian.org 7/18/06)
uname -a: Linux debian4 2.6.16-2-powerpc #1 Sat Jul 15 17:39:41 CEST 2006 ppc GNU/Linux
Date: 21July06, 4-6 pm PDT
Method: boot from business card cd, network install (at library WAP 3Mbs, unproxied
      >>>>>>>>>> instant upgrade to Etch
 (just changed "stable" to "testing" in sources.list, ran updates)

Machine: Apple PowerBook 3,1 (pismo)
Processor: G4-7410/550MHZ (apple upgrade)
Memory: 578 MB
Root Device: ide, /dev/hda10
Root Size/partition table:
# /etc/fstab: static file system information.
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda10      /               ext3    defaults,errors=remount-ro 0       1
/dev/hda13      /home           ext3    defaults        0       2
/dev/hda11      none            swap    sw              0       0
/dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0

Output of lspci and lspci -n:
0000:00:0b.0 Host bridge: Apple Computer Inc. UniNorth AGP
0000:00:10.0 VGA compatible controller: ATI Technologies Inc Rage Mobility M3 AGP  2x (rev 02)
0001:10:0b.0 Host bridge: Apple Computer Inc. UniNorth PCI
0001:10:17.0 Class ff00: Apple Computer Inc. KeyLargo Mac I/O (rev 03)
0001:10:18.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:10:19.0 USB Controller: Apple Computer Inc. KeyLargo USB
0001:10:1a.0 CardBus bridge: Texas Instruments PCI1211
0002:24:0b.0 Host bridge: Apple Computer Inc. UniNorth Internal PCI
0002:24:0e.0 FireWire (IEEE 1394): Apple Computer Inc. UniNorth FireWire (rev 01)
0002:24:0f.0 Class ffff: Illegal Vendor ID Unknown device ffff (rev ff)

0000:00:0b.0 0600: 106b:0020
0000:00:10.0 0300: 1002:4c46 (rev 02)
0001:10:0b.0 0600: 106b:001f
0001:10:17.0 ff00: 106b:0022 (rev 03)
0001:10:18.0 0c03: 106b:0019
0001:10:19.0 0c03: 106b:0019
0001:10: 1a.0 0607: 104c:ac1e
0002:24:0b.0 0600: 106b:001e
0002:24:0e.0 0c00: 106b:0018 (rev 01)
0002:24:0f.0 ffff: ffff:ffff (rev ff)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0 ]
Configure network HW:   [0 ]
Config network:         [0 ]
Detect CD:              [0 ]
Load installer modules: [0 ]
Detect hard drives:     [0 ]
Partition hard drives:  [0 ]
Create file systems:    [0 ]
Mount partitions:       [0 ]
Install base system:    [0 ]
Install boot loader:    [0 ]
Reboot:                 [0 ]


i was going to just stick with sarge till august 1st, but i got bored,
turns out this is really easy way to get etch, having a clean sarge
to start. i did start up X and read my email before upgrading. i only
installed most basic add-ons xsystem-core, firefox, windowmaker/wterm.

see my previous report about failed install etch directly on
wednesday this week. scary part here when upgrade deletes /boot contents,
must apt-get vmlinux manually to refill it, then ybin.

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

the sarge installer is pretty good, i like the two stage process, you
can take a break if you want/need to. it went super clean here.
i am tempting to do such a clean install on my older powerbook.

going to etch this way is just a third stage. i did have advantage
i could get access to a fast connection for a few hours. all the auto configurations
worked, i didn't have to even look at the X config. one big starred message
i had perhaps better investigate telling me to purge hotplug.

Install logs and other status info is available in /var/log/debian-installer/.
Once you have filled out this report, mail it to submit@bugs.debian.org.

Reply to: