[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374228: marked as done (installation-reports: Installation failed with base-installer/no_codename on AMD64)

Your message dated Mon, 19 Jun 2006 00:32:21 +0200
with message-id <200606190032.21943.elendil@planet.nl>
and subject line Bug#374228: installation-reports: Installation failed with base-installer/no_codename on AMD64
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: Netinst CD Image
Image version: Nightly amd64 build downloaded 2006-06-17 from debian.org
Date: 2006-06-17 21:30:00

Machine: Homebuilt AMD 64 desktop PC
Processor: AMD 64 3200+
Memory: 1GB
Partitions: Windows partition on hda1, / on hda2

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


As stated in the subject, after setting up the initial users, I
abruptly get the base-installer/no_codename error.  Attached are the log files.

Attachment: install-logs-amd64-20060617.tar.gz
Description: GNU Zip compressed data

--- End Message ---
--- Begin Message ---
On Sunday 18 June 2006 23:40, Frans Pop wrote:
> Thank you for your report. Closing it as the issue should be solved
> with the next builds.

Forgot to actually close...

--- End Message ---

Reply to: