[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367402: software raid jfs

On Thursday 18 May 2006 02:12, you wrote:
> Frans Pop wrote:
> > On Tuesday 16 May 2006 23:21, Karl Schmidt wrote:
> >>using the debian-testing-amd64-netinst.iso from may 13
> >>
> >>Wiped disk and tried this one again -
> >>Dropped down into shell just before the grub install and
> >>chroot /target
> >>
> >>added backports to sources.list
> >>apt-get update
> >>apt-get install linux-image-2.6.15-1-amd64-k8
> >
> > I don't get this. Why do you need backports if you are installing
> > testing?
>   Because I think there is a problem with the drivers that might be
> fixed in a later kernel. There is what appears as massive file
> corruption soon after an normal testing install. (my hunch is the SATA
> II drivers or in forcedeth). It could be jfs or software raid - but my
> money is on the new hardware and new drivers. This is a Tyan S2865 (I
> think the Tyan S2877 has the same problems) with a nForce 4 ultra chip
> set.
> There is also a driver problem with the second Ethernet on this
> motherboard - but I can live with that for now.
> > If you selected a sarge mirror to install tasks after installing the
> > base system from the netinst, you are doing something that is very
> > much not supported (and the next beta release of the installer will
> > no longer allow it).
> I did it from the command line after the base install and before grub.
> If there is no command line it will keep people from working around
> many other problems.

It is still not supported to do things that way. Better just install Etch.
Or use a proper backported (but unofficial) installation image like:

> Is there anywhere you can point me to see a mailing list or the change
> log on the drivers for the nForce 4 ultra chip set?

No, sorry.

Reply to: