[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367402: Tyan S2865

Frans Pop wrote:
On Monday 15 May 2006 19:45, Karl Schmidt wrote:

Initial boot worked:    [E]


Reboot:                 [E]

Why did you put "Error" everywhere? Most of the installation must have gone OK looking at your comments below.

Sorry - lack of sleep - I tried 6 different install CDs before I got this far...

All the E's should be O's

<I did a sarge install on jfs on software RAID1. This had not worked on
earlier versions of the installer.

What do you mean exactly? Did jfs on RAID work with the Sarge installer or did it not? If not, _what_ did not work.

Will run memtest and try to zero the supper blocks and start over.

Sounds like a good option. If that fails too, could you please also try with ext3? That will help narrow it down to either the RAID setup of the jfs filesystem.

My latest hunch is the nForce4 Ultra chip set - I'm trying to find a later kernel complied for Sarge that might have it fixed - no luck finding one I can wget from the install shell.

I have talked to others that are running AMD64 with RAID or JFS without any problems. I think the highest probability is the nForce4 drivers. Could be some glitch in the SATA drivers?

memtest86+ has been running non stop with restricted air flow for 6 hours now.

I'm going to zero the super blocks on those drives and try again - make sure I created everything cleanly.

Karl Schmidt                         EMail Karl@xtronics.com
Transtronics, Inc.    		       WEB http://xtronics.com
3209 West 9th Street                    Ph (785) 841-3089
Lawrence, KS 66049                     FAX (785) 841-0434

Merchandise offered without price,
is sure to cost more than it is worth.  -kps

Reply to: