[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366542: Installation on x86 on compact flash with IDE adapter

Frans Pop wrote:
On Tuesday 09 May 2006 17:29, Garvan McFeeley wrote:
System has a 2GB Compact Flash card attached via a CF to IDE adapter.
Boot from CD and install goes fine until I try and write my partition
I then get errors on the terminal from the compact flash device. See
log files attached.

The parted log shows that the error happens when you try to commit the changes made in partman to the device.

I'm afraid that helping you with this is going to be very hard as I doubt we will be able to reproduce this. The problem looks to be either in parted or in the kernel, almost certainly not in the installer itself I've asked one of the parted maintainers to take a look at your report and he suggests that it is probably a kernel issue.
Thanks for doing this.
The best thing to do is to try the Etch version of the installer as that will have a much more recent kernel version which is actually still supported. So, what are the results if you use the Etch Beta 2 release [1] of the installer?
Have just tried the Etch version,
same result...
log files attached.

From the logs I see you have two devices:
1) Model: FCF2GBUIM
   Path: /dev/ide/host0/bus0/target0/lun0/disc
2) Model: NEC USB UF000x
   Path: /dev/scsi/host0/bus0/target0/lun0/disc

The first is your CF card? What exactly is the second and what are you using it for?
The first device is the compact flash.
The second device is a USB floppy device.

What do I recommend I try next ?


Attachment: EtchSyslog.gz
Description: application/gzip

Attachment: EtchPartman.gz
Description: application/gzip

Reply to: