[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#348773: can't initialize debconf template database

Package: installation-reports

Boot method: Netinst CD
Image version: Jan 17, 2006 from official repository from daily built images
Date: Jan. 17, 2006

Machine: 2 i386 whiteboxes with identical hardware
Processor: dual 900 MHz
Memory: 1 GB
Partitions: no partitions on drives

Output of lspci and lspci -n: Installation didn't get that far.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


I only tried 2.6 kernels (linux and expert). The computers showed the error 
for the known problem with the low memory startup script. Then, they repeat 
the following message about not being able to initialize the debconf template 
database over and over until I shut off the machine or ctrl-alt-del to 

/home/fjp/projects/d-i/packages/cdebconf/src/debconf.c:135 (main): Cannot 
initialize debconf template database

Warren Turkal, Research Associate III
Colorado State University, Dept. of Atmospheric Science

Reply to: