[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#340411: SPARC- Failed installation.

On Wednesday 23 November 2005 11:51, Chris Andrew wrote:
> <CD failed to detect, even though the install booted from SPROM.  Used
> modprobe ep to overcome this.  Was then prompted for modules to load,
> and picked the ones that looked right, that worked fine.  My network
> card was not detected, so I was prompted to pick one.  After a third
> guess (it wasn't in dmesg), I went for the LANCE, and this worked.

This is probably due to a bug in discover that was noticed recently which 
broke automatic loading of drivers for sbus devices.
Are both your CD and network card sbus?

> Partitioning was fine, then I picked a mirror.  My screen then went
> 'Installer blue' and not activity was seen.  No progress indicator,
> etc.  Several ps -ef gave the same results, no 'top' available in

Sounds like you can still switch consoles, so the system is not hung. What 
processes are running (at the bottom of the output from ps)?
What are the last lines on VT3 (or /var/log/messages) and VT4 (or 

Could you try adding a line 'set -x' in the file
and send us the log resulting from that?


Reply to: