[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing Sarge

On Fri, Nov 11, 2005 at 11:15:52AM -0600, Dondalah wrote:
> I have been using Potato and Woody with tremendous success.
> Then I tried installing Sarge with disastrous results.
> I expected Sarge to be easy to install, just like Potato
> and Woody.
> First I tried installing a console system with defaults.
> That didn't work.  Then I tried installing as an expert.
> I reached the same point in the install, and then it
> failed.
> The most unusual part about my system is that it is
> very old.  My system bus is 33 MHz.  I have an old
> ISA motherboard.  My disk controller is simple IDE,
> ATAPI.  Woody had no trouble with my hardware.  I
> didn't have to do anything special with it.
> Since the system doesn't boot, I can't copy any log
> files to this message.  I'm writing this on Slackware.
> Here are the steps of the install:
> Language: American English
> Country: USA
> Keyboard: USA standard.
> Modules selected:
>    Linux floppy
>    ide-core
>    ide-generic
>    ide-disk
>    ide-cd
>    isofs
>    (pcmcia was not selected)
> Scanning CD-ROM: CD-ROM detected
> Low priority modules: none
> Loading Debian installer components: no problem
> Detect network hardware:
>    Deselected USB storage
>    Deselected PCMCIA
>    Selected ne2000 irq=5 io=0x300
>    Received error while running
>       modprobe -v ne irq=5 io=0x300 (This works in Slackware)
> Configure the network: skipped this step
> Confirmed to deselect USB storage
> Detect hardware: no problem
> Partition disks:
>    Manually edited the partition table.
>    Edited swap and ext2 partitions to force the format.
>    Used defaults for each.
>    Wrote changes to disk.
> Formatted swap and root file systems.
> Install base system:
>    Selected 2.4 kernel for i386
> Installed GRUB.
> Finish installation: no problem.
> Storing language: no problem.
> CD-ROM was ejected.
> Removed the System Boot Manager floppy.
> Received "Saving logs and rebooting"
> Reboot froze after getting the following messages:
>    "Urandom start failed"
>    "Done"
>    "Recovering NVI editor sessions...done"
> Where do I go from here?  I'd like to nurse the
> Debian system up and running as my main system.

Hmm, well I have sarge working on a 486, although it was installed using
debian 2.1 and then upgraded with apt-get ever since (without any real
problems ever).  I don't believe in ever having to reinstall from
scratch after starting to use Debian.

NVI edit cleanup is at S70 in rcS.d, and after that comes screen
cleanup, X11 stuff, sudo stuff, then it should go to rc2.d and continue
there.  First thing in rc2.d is usually syslog.

The urandom start failed is odd looking.  Anything more above that

Len Sorensen

Reply to: