[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Package: installation-reports

Debian-installer-version: Oct 19 2005 11:30 am Mountain time, debian testing amd64 netinst image from www.us.debian.org
uname -a: Linux tetra 2.6.12-1-amd64-generic #1 Wed Sep 28 02:05:15 CEST 2005 x86_64 unknown
Date: Oct 19 2005 12:05pm
Method: boot from netinst, through IP masquerading firewall at matrix.coe.montana.edu (worked before on other machines)

Machine: TYAN Thunder K8SE V1.01
Processor: two dual-core AMD Opteron 275's, stepping E4
Memory: 16GB
Root Device: built-in SATA 
Root Size/partition table: used default for "multi-user machine"
Output of lspci and lspci -n:

never got to a point where I had lspci.  Just teh hardware on the
motherboard, nothing else.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0 ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [ ]
Install base system:    [E ]
Install boot loader:    [ ]
Reboot:                 [ ]


After creating the filesystems, the installer never gave me a chance
to select mirrors -- just went to "cannot install base system".  

Also, the partition step did not appear to recognize the RAID I set up
in the Nvidia SATA raid controller.

Reply to: