[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#334768: marked as done ()



Your message dated Wed, 19 Oct 2005 17:09:01 -0400
with message-id <20051019210901.GB28270@kitenet.net>
and subject line Bug#334768:
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 19 Oct 2005 18:19:38 +0000
>From sshaw@matrix.coe.montana.edu Wed Oct 19 11:19:38 2005
Return-path: <sshaw@matrix.coe.montana.edu>
Received: from matrix.coe.montana.edu (vector.localdomain) [153.90.199.169] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1ESIXK-0007Af-00; Wed, 19 Oct 2005 11:19:38 -0700
Received: from vector.localdomain (vector [127.0.0.1])
	by vector.localdomain (8.12.8/8.12.8) with ESMTP id j9JIJbIf024164
	for <submit@bugs.debian.org>; Wed, 19 Oct 2005 12:19:37 -0600
Received: from vector (sshaw@localhost)
	by vector.localdomain (8.12.8/8.12.8/Submit) with ESMTP id j9JIJbEa024160
	for <submit@bugs.debian.org>; Wed, 19 Oct 2005 12:19:37 -0600
Message-Id: <200510191819.j9JIJbEa024160@vector.localdomain>
To: submit@bugs.debian.org
Subject: 
Date: Wed, 19 Oct 2005 12:19:37 -0600
From: sshaw@matrix.coe.montana.edu
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-4.9 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	NOSUBJECT,NO_REAL_NAME autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02


Package: installation-reports

Debian-installer-version: Oct 19 2005 11:30 am Mountain time, debian testing amd64 netinst image from www.us.debian.org
uname -a: Linux tetra 2.6.12-1-amd64-generic #1 Wed Sep 28 02:05:15 CEST 2005 x86_64 unknown
Date: Oct 19 2005 12:05pm
Method: boot from netinst, through IP masquerading firewall at matrix.coe.montana.edu (worked before on other machines)

Machine: TYAN Thunder K8SE V1.01
Processor: two dual-core AMD Opteron 275's, stepping E4
Memory: 16GB
Root Device: built-in SATA 
Root Size/partition table: used default for "multi-user machine"
Output of lspci and lspci -n:

never got to a point where I had lspci.  Just teh hardware on the
motherboard, nothing else.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [0 ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [O ]
Mount partitions:       [ ]
Install base system:    [E ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

After creating the filesystems, the installer never gave me a chance
to select mirrors -- just went to "cannot install base system".  

Also, the partition step did not appear to recognize the RAID I set up
in the Nvidia SATA raid controller.

---------------------------------------
Received: (at 334768-done) by bugs.debian.org; 19 Oct 2005 21:08:50 +0000
>From joey@kitenet.net Wed Oct 19 14:08:50 2005
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1ESLB4-0002jf-00; Wed, 19 Oct 2005 14:08:50 -0700
Received: from dragon.kitenet.net (97-148-dial.xtn.net [66.118.97.148])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 4C47417FB0;
	Wed, 19 Oct 2005 21:08:47 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id D4216BF0AA; Wed, 19 Oct 2005 17:09:02 -0400 (EDT)
Date: Wed, 19 Oct 2005 17:09:01 -0400
From: Joey Hess <joeyh@debian.org>
To: Lennart Sorensen <lsorense@csclub.uwaterloo.ca>,
	334768-done@bugs.debian.org
Cc: sshaw@matrix.coe.montana.edu
Subject: Re: Bug#334768:
Message-ID: <20051019210901.GB28270@kitenet.net>
References: <200510191819.j9JIJbEa024160@vector.localdomain> <20051019183846.GP5264@csclub.uwaterloo.ca>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="NMuMz9nt05w80d4+"
Content-Disposition: inline
In-Reply-To: <20051019183846.GP5264@csclub.uwaterloo.ca>
User-Agent: Mutt/1.5.11
Delivered-To: 334768-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02


--NMuMz9nt05w80d4+
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

> > After creating the filesystems, the installer never gave me a chance
> > to select mirrors -- just went to "cannot install base system". =20

The base system is instaled from the CD if using a netinst CD.
Installation is currently known to be broken for several reasons
explained at http://wiki.debian.org/DebianInstallerToday

> > Also, the partition step did not appear to recognize the RAID I set up
> > in the Nvidia SATA raid controller.
>=20
> Proprietary software raid is not supported.  Use linux software raid or
> a hardware raid card (one which is supported of course).

Closing report since issues are already known and unsupported.

--=20
see shy jo

--NMuMz9nt05w80d4+
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFDVrXtd8HHehbQuO8RAgWmAKCvmXtzYPRPq8L1COgXs/kY5zSlEQCgh0XI
tfU9I0t1LN8raI8e0cSroDI=
=ZVH8
-----END PGP SIGNATURE-----

--NMuMz9nt05w80d4+--



Reply to: