[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#332248: [sven.luther@wanadoo.fr: Re: Bug#332248: Install on IBM RS6k B50 PPC: no keyboard driver for PS/2 loaded in d-i]

On Mon, Oct 10, 2005 at 09:05:50AM +0200, Harald Görl wrote:
> >The B50 is supposed to be chrp, and i know it worked once since ways back 
> >then
> >manty had access to such a box and we fixed the kernel, not sure if we 
> >tried
> >d-i though.
> >
> >Harald, could you please provide us the /proc/cpuinfo entry for this one ? 
> Hi,
> output is as follows:
> cat /proc/cpuinfo
> processor       : 0
> cpu             : 604r
> clock           : 374MHz
> revision        : 49.2 (pvr 0009 3102)
> bogomips        : 372.73
> machine         : CHRP IBM,7046-B50

So it fits this line :

>        { "CHRP IBM,7046-B50", "chrp_rs6k" },

and it should be recognized as a chrp_rs6k, so joeyh, i believe there is
something seriously broken in rootskel, not sure though.

Harald, can you still try one thing, during the install, go to console 2, and
grep chrp in /var/lib/cdebconf/* (or well, search for the file, i think you
get the idea, the cdebconf file has an entry for the subarch field, filled in
by lib-d-i, at least it used to be this way.

Not sure about the current code, maybe that is the proble. Joeyh, waldi, can
you comment on this ? 

> The spaces before the colons are generated with 2 tabs (0x09). The 
> string seems to be the same as in the C structure. But lsmod shows only:
> lsmod
> Module                  Size  Used by
> usbhid                 59012   0
> usbcore               144944   1 usbhid
> unix                   32596   8
> I also tried now:
> http://cdimage.debian.org/pub/cdimage-testing/daily/powerpc/20051009/debian-testing-powerpc-netinst.iso
> How can i check this iseries issue, Sven?

Well, on your boxes which have logical partitioning, we need the


Sven Luther

Reply to: