[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GTK miniiso - status and instructions for building

Frans Pop wrote:

those files are missing in the initrd: last night, after my last post,
i packed them (also correcting paths inside) inside the
d-i_gtk_root.tgz but i couldn't get fonts to work anyway.

I have left these included in the root tarball for now.

I have also solved a couple of problems:
- the files in /etc/gtk-2.0 referred to /usr/lib/gtk-2.0/2.4.0 instead
  of /usr/lib/gtk-2.0/2.0.0;
- I saw on VT1 that gtk was looking for the gtk.immodules config file
  in /usr/local/etc; I've worked around this by adding a symlink to
  /etc in /usr/local in the root tarball.

However, even with these fixes I do not yet get a logo or fonts displayed :-(

me too have done the same experiment and I failed too: the only way to make fonts and logo work is using the old dfb testcase, but this goes in the opposite direction respect where we want to go (a standard building system)

At the moment it contains the following files:
   usr/local/etc -> /etc

A new version has been uploaded. I've also uploaded new versions for some of the udebs (non-critical changes).

going to update udebs, tomorrow i'll do some more tests..



Reply to: