[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Why discover1-data is so old in Debian Sarge, while in unstable is up to date ?


I just wonder why Debian Sarge is going to be relesed with old, outdated 
discover1-data package, while in unstable exist up to date package which 
detects more hardware, for example more populiar video cards from NVIDIA 
and ATI.
Please allow updating discover1-data from unstable to testing.

Labanaktis/Good luck,
Mantas Kriaučiūnas	 Jabber ID: mantas@akl.lt 	 GPG ID: 43535BD5
Public organization "Open Source for Lithuania" - www.akl.lt

Reply to: