[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#304248: install report - alpha 500au - first soft-reboot fails

On Mon, Apr 11, 2005 at 11:17:39PM -0700, Steve Langasek wrote:
> On Tue, Apr 12, 2005 at 06:55:59AM +0200, Christian Perrier wrote:
> > (Steve, in case you missed that one)
> > Quoting Peter Vandenabeele (peter.vandenabeele@mind.be):
> > > * soft reboot fails. A consecutive power cycle worked fine.
> > >   (see below for more details). 
> > Well, given that a consecutive "hard" reboot worked, I don't know if
> > this can be easily reproduced and/or investigated. Steve, you're
> > tagged as "alpha wizard", among many other things....any thoughts?
> Eh, s/alpha wizard/guy who does alpha stuff/.  I saw this, but don't have
> any idea; cc:ed to debian-alpha, in case someone there has a better idea
> what would cause this, but it sounds like hardware-specific wackiness to me.

It looks to me as if the soft reboot didn't properly shutdown PCI.
Looking at the cia init code 
(arch/alpha/kernel/core_cia.c, verify_tb_operation) it looks as if the 5th 
PCI TLB test somehow crashed the machine. 


Peter (p2).

Attachment: signature.asc
Description: Digital signature

Reply to: