[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301648: marked as done (Package: installation-reports)



Your message dated Tue, 29 Mar 2005 14:56:51 +0200
with message-id <200503291456.51970.aragorn@tiscali.nl>
and subject line Bug#301648: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 27 Mar 2005 13:36:07 +0000
>From fdieu@hotmail.com Sun Mar 27 05:36:07 2005
Return-path: <fdieu@hotmail.com>
Received: from bay22-dav13.bay22.hotmail.com (hotmail.com) [64.4.16.193] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DFXvz-0003MX-00; Sun, 27 Mar 2005 05:36:07 -0800
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
	 Sun, 27 Mar 2005 05:35:37 -0800
Message-ID: <BAY22-DAV13B3EFA79666CAEBDEE726B4430@phx.gbl>
Received: from 82.120.1.62 by BAY22-DAV13.phx.gbl with DAV;
	Sun, 27 Mar 2005 13:35:36 +0000
X-Originating-IP: [82.120.1.62]
X-Originating-Email: [fdieu@hotmail.com]
X-Sender: fdieu@hotmail.com
From: "Fred" <fdieu@hotmail.com>
To: <submit@bugs.debian.org>
Subject: Package: installation-reports
Date: Sun, 27 Mar 2005 15:39:58 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_0005_01C532E3.3B3214B0"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
X-OriginalArrivalTime: 27 Mar 2005 13:35:37.0199 (UTC) FILETIME=[DC1737F0:01C532D1]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.7 required=4.0 tests=BAYES_44,FORGED_MUA_OUTLOOK,
	HAS_PACKAGE,HTML_10_20,HTML_MESSAGE,MSGID_FROM_MTA_HEADER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

This is a multi-part message in MIME format.

------=_NextPart_000_0005_01C532E3.3B3214B0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Package: installation-reports

Debian-installer-version: =
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/sparc/rc3/sarge-s=
parc-netinst.iso Date: 27/03/05Method: Cd boot install from =
ftp.debian.co.uk>

Machine: UltraSparc 60Processor: 2*450Mhz
Memory:2GB
Root Device: SCSI
Root Size/partition table:/dev/sda1 =3D /boot 100Mb
/dev/sda2 =3D swap 2Gb
/dev/sda3 =3D /home 6Gb
/dev/sdb1 =3D / 9.1Gb

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o]
Install boot loader:    [o]
Reboot:                 [o]

Comments/Problems:I choose to the desktop instrallAfter the install is =
done the keymap is wrong therefore its really hard to log , the keymap =
for type 6 non usb keyboard doesn't work I tried all the solution I =
found online but no success
Do you know how I can have the keyboard right ? CheersFred


------=_NextPart_000_0005_01C532E3.3B3214B0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2800.1476" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2><PRE>Package: installation-reports

Debian-installer-version: <A =
href=3D"http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/sparc/rc3=
/sarge-sparc-netinst.iso">http://cdimage.debian.org/pub/cdimage-testing/s=
arge_d-i/sparc/rc3/sarge-sparc-netinst.iso</A> </PRE><PRE>Date: =
27/03/05</PRE><PRE>Method: Cd boot install from <A =
href=3D"ftp://ftp.debian.co.uk";>ftp.debian.co.uk</A>&gt;

Machine: UltraSparc 60</PRE><PRE>Processor: 2*450Mhz
Memory:2GB
Root Device: SCSI
Root Size/partition table:</PRE><PRE>/dev/sda1 =3D /boot 100Mb
/dev/sda2 =3D swap 2Gb
/dev/sda3 =3D /home 6Gb
/dev/sdb1 =3D / 9.1Gb
</PRE><PRE>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [o]
Load installer modules: [o]
Detect hard drives:     [o]
Partition hard drives:  [o]
Create file systems:    [o]
Mount partitions:       [o]
Install base system:    [o]
Install boot loader:    [o]
Reboot:                 [o]

Comments/Problems:</PRE><PRE>I choose to the desktop =
instrall</PRE><PRE>After the install is done the keymap is wrong =
therefore its really hard to log , the keymap for type 6 non usb =
keyboard doesn't work I tried all the solution I found online but no =
success
</PRE><PRE>Do you know how I can have the keyboard right ? =
</PRE><PRE>Cheers</PRE><PRE>Fred

</PRE></FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01C532E3.3B3214B0--

---------------------------------------
Received: (at 301648-done) by bugs.debian.org; 29 Mar 2005 12:56:56 +0000
>From aragorn@tiscali.nl Tue Mar 29 04:56:56 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out0.tiscali.nl [195.241.79.175] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DGGHA-00006U-00; Tue, 29 Mar 2005 04:56:56 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out0.tiscali.nl (Postfix) with ESMTP id C38948011280;
	Tue, 29 Mar 2005 14:56:55 +0200 (CEST)
From: Frans Pop <aragorn@tiscali.nl>
Reply-To: 301648@bugs.debian.org
To: 301648-done@bugs.debian.org
Subject: Re: Bug#301648: Package: installation-reports
Date: Tue, 29 Mar 2005 14:56:51 +0200
User-Agent: KMail/1.7.1
References: <1DFdC4-19BBui0@fwd27.sul.t-online.de>
In-Reply-To: <1DFdC4-19BBui0@fwd27.sul.t-online.de>
Cc: "Fred" <fdieu@hotmail.com>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503291456.51970.aragorn@tiscali.nl>
Delivered-To: 301648-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Sunday 27 March 2005 21:13, Herbert Kaminski wrote:
> On Sun, 27 Mar 2005 15:39:58 +0200, Fred wrote:
> > After the install is done the keymap is wrong therefore its really
> > hard to log
>
> remove the trailing semicolons from the lines saying
>
> include "srvr_ctrl(xfree86)";
>
> in the file /etc/X11/xkb/symbols/sun/us
>
> See also: http://lists.debian.org/debian-sparc/2004/12/msg00122.html

Closing this report as this information should have solved this issue and
the installation was otherwise successful.
A permanent fix for the problem is in the latest X packages that that's
currently in unstable.

(please reply to this mail if the info did not solve your keyboard problem)

Cheers,
FJP



Reply to: