[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299169: Sarge i386 netinst CD fails to boot

Package: installation-reports

Debian-installer-version: downloaded on 2005-03-12 from 

uname -a: Could not obtain... 

Date: 12 Mar 2005 21:00 NZDT
Method: Tried to boot from Sarge netinst CD in CDrom drive setup as
Master on IDE Secondary Channel

Machine: Generic Beige Box
Processor: Intel Celeron
Memory: 512MD SDRAM
Root Device: IDE HDD on Primary IDE channel
Root Size/partition table: N/A
Output of lspci and lspci -n: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


The CD does not boot. The BIOS prompt comes up as follows

Boot from CD:

Then after a few seconds

Boot from CD: Failure...

Other similar bootable CDs (Ubuntu 4.10 Live/Install CD) boot fine.

Motherboard:	MSI MS-6526

BIOS Version Strings:
Award Bios 6.00PG
W6526IMS	V3.4	102202	13:39:12

Mounting the .iso via loopback to check md5sums indicates everything is OK
argon:/mnt# md5sum -cv md5sum.txt 2>&1 | grep -v "OK"

Reply to: