[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299165: sparcstation lx installs, partman and silo problems

Package: installation-reports


Debian-installer-version: 20050309
uname -a: Linux blast 2.4.27-1-sparc32 #1 Tue Aug 24 01:05:41 PDT 2004 sparc GNU/Linux
Date: 2005-03-10 2005-03-11
Method: How did you install?  netboot cd
What did you boot off?  netboot cd

Machine: sparcstation LX
Processor: sparc32 / sun4m
Memory: 96 MB / 32MB
Root Device: 4gb / 9gb
Root Size/partition table:

Output of lspci and lspci -n:
pcilib: Cannot open /proc/bus/pci
lspci: Cannot find any working access method.

fsbe and sunvideo sbus bords installed.  4gb drive internal, 9gb drive
on fsbe.

using onbord cg6

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O*]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


This report is for three sepearte installs on the same system.

The first, with 96MB memory to the internal hard drive went fine.

The second, with 32MB memory to test low memory install, also went
fine.  (Meaning either something was fixed in the last couple of weeks
or there is something differnt on the sparcstation 5 that causes base
install to fail.)

The third, with 32MB memory installing to the external 9.1GB disk had
a couple of problems.

When I selected the disk, it created a 9.1GB free space.  (Big
improvement over the last time I tried to install to the external
disk.)  I then created a 100MB /boot, and the free space got reduced
to 2.5GB.  Creating 200MB swap and / on the rest acted as if I had a
2.6 GB disk.  fdisk after install is complete is showing 27 heads, 171
sectors, 1107 cylenders.  2/3 of the disk is missing :-(

The external hard disk is not bootable.  It appears silo was not
installed on it.

booting silo on the interal disk defaults to root=/dev/sda4, so silo
on it did not get overwritten.  Using silo on the internal drive with
root=/dev/sdb4 works, but pretty much defeats the reasons for having a
second bootable drive.

Blars Blarson			blarson@blars.org
With Microsoft, failure is not an option.  It is a standard feature.

Reply to: