[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298859: Fwd: Re: Bug#298859: package: installation-reports

----------  Forwarded Message  ----------

Subject: Re: Bug#298859: package: installation-reports
Date: Thursday 10 March 2005 17:34
From: Reiner Pietrzak <reiner.pietrzak@piecom.de>
To: Frans Pop <aragorn@tiscali.nl>

Hi Frans,

let me comment inline:
>>>>>>>>>>>>>>>>>> Ursprüngliche Nachricht <<<<<<<<<<<<<<<<<<

Am 10.03.2005, 14:16:58, schrieb Frans Pop <aragorn@tiscali.nl> zum

Thema Re: Bug#298859: package: installation-reports:
> On Thursday 10 March 2005 13:03, Dr. Reiner Pietrzak wrote:
> > Comments/Problems: module disks seem to be broken. The cd-driver
> > modules disk and the net-driver modules disk are scanned 100%
> > (readability was checked on another Linux box). But installation of
> > any modules failes with the message 'installation step fails'.
> Please see the first news item at the top of the project page [1]. The
> daily built access floppies [2] should work.
> [1] http://www.debian.org/devel/debian-installer/
> [2] http://people.debian.org/~joeyh/d-i/images/daily/floppy/access/

I downloaded all the floppy images from the source above. The result
didn't change. Then I tried to manually mount the /floppy on console 2
before accessing it during the module load procedure and - great
ballyhoo - all the module data could be loaded. So it seems on my
machine the automounting of module floppies doesn't work as expected
or is simply missing in the process?!

> If the access floppies are still not working after RC3 has been
> released, please send us a reminder to fix them.
> > /var/log/syslog comments:
> >
> > kernel: attempt to access beyond end of device
> > ...
> > kernel: floppy0: disk absent or changed during operation
> > ...
> > kernel: EXT2-fs errror (device fd(2,0)): ext2_write_inode: unable to
> > read inode-block - inode=nn block=n
> >
> > similar messages several times, it seems ext2 filesystems cannot be
> > mounted on floppy disk.
> I'm not sure if this is related or just an indication of a bad floppy.

It seems the installation process tries to access an unmounted


Reply to: