[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298907: Installation Failure on 1st generation Imac

Package: installation-reports

Debian-installer-version: 08MAR2005, sarge-powerpc-netinst.iso, http://www.debian.de/devel/debian-installer/
uname -a:
Date: 08MAR2005
Method: Bootup from CD
Machine: Imac, 1st generation
Processor: powerpc 233
Memory: 200 mb
Root Device: IDE

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [E]


While rebooting, shows "Loading Kernel" then freezes completely. Cannot switch off then, so have to unplug mains cable. Tried many IDE configurations (master and slave), pram reset, kernels 2.4 and 2.6.

Now after almost 2 days of trying, I managed to get a woody stable system running by using the LordSutch.com ISOLINUX mini-ISO Image woody-powerpc-1.iso. This works without problems.

Florian Weissroth
Wego Handel mit technischen Produkten Gbr
Frankfurter Strasse 64
61293 Darmstadt

Reply to: