[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298260: installation-reports

Package: installation-reports

Debian-installer-version: sarge-i386-1 ISO dated 2/28/05
uname -a: N/A
Date: 3/5/05 23:30
Method: SCSI CD Boot hooked to integrated Adaptec 7880

SCSI controller (i.e. CD not connected to RAID controller)

Machine: HP Netserver LX Pro with HP NetRaid controller - applied

latest firmware from HP's site for system and controller
Processor: Dual Pentium Pro 200
Memory: 524288 KB

Root Device: N/A
Root Size/partition table: N/A
Output of lspci and lspci -n: N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


Boot off of CD is successful.
Debian Installer spash screen appears with "...Enter to boot:"

Press Enter and get:
Loading /install/vmlinuz.....
Loading /install/initrd.gz......
Screen goes blank and flashing cursor appears in upper-right
corner of screen and just sits there.  System is hung at this
point and I need to press Reset button.
Tried 'debian-installer/framebuffer=false' but this didn't help.
Also tried 'netcfg/disable_dhcp=true' with the above - no help.
Rebooted and pressed F1 and then F6 to read about special disk
drives and when I press Enter from this screen I get:
Loading /install/vmlinuz....
Loading /install/initrd.gz.....
and then get a CR/LF and the cursor flashes below the 'R' of
'Ready.' and just sits there.  System is hung at this point.
There is no USB or PCMCIA on this system so I didn't bother
trying those related boot parameters.  Didn't see any reference
to either the 7880 or NetRAID controllers on the F6 boot
parameters screen.

This same system loads Woody with no problems.

Keith Parkansky
Network Specialist
Milwaukee County IMSD

Reply to: