[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293859: installation-report

Martin Fuzzey wrote:
> The NTFS resize from d-i didn't work - no error message it just returned 
> me to the partition screen with no changes after asking for the new size 
> and warning me it would have to write.
> I tried qtparted from a system resuce CD and that gave me an error message 
> indicating that the NTFS partition was inconsistant. Running chkdsk /f 
> from windows fixed it - unfortunately I didn't try to resize after that 
> from d-i but did it from qtparted. I let d-i create the new linux 
> partitions in the free space thus created.
> I suspect that the NTFS partition error was also the reason d-i didn't 
> work but an error message would have been nice

I've cloned a bug for partman for this.

> The install boot loader phase seemed to "lock up" at the 33% stage 
> [Installing GRUB Boot Loader / Determining GRUB Boot Device] The machine 
> itself was NOT locked however, I could switch to a console and login with 
> ssh if i tried doing a remote install in expert mode.
> The problem was 100% reproducable - I rebooted several times and it always 
> stopped at the same place.
> Running with DEBCONF_DEBUG=5 gave this at the end of my syslog :
> Jan 30 16:30:18 debconf: --> SUBST grub-installer/with_other_os OS_LIST 
> Microsoft Windows XP dition familiale    <--- This is French XP Home with 
> an acute accent on edition...
> Jan 30 16:30:18 debconf: Adding [OS_LIST] -> [Microsoft Windows XP 
> dition familiale]
> Jan 30 16:30:18 debconf: <-- 0
> Jan 30 16:30:18 debconf: --> PROGRESS STEP 1
> Jan 30 16:30:18 debconf: <-- 0 OK
> Jan 30 16:30:18 debconf: --> PROGRESS INFO 
> grub-installer/progress/step_bootdev
> Jan 30 16:30:18 debconf: <-- 0 OK
> Jan 30 16:30:18 debconf: --> INPUT high grub-installer/with_other_os
> Jan 30 16:30:18 debconf: <-- 0 question will be asked
> Jan 30 16:30:18 debconf: --> GO
> It appears the GO command to the installer UI never returned...
> (I wasn' asked any questions here as I should have been...)

Well it does look very much like it should have asked you that question
and the UI hung up instead. I suppose the French accent in the message
could have something to do with it, seems strange though. Were you
installing in French? Does it happen if you run the install in English?
Could you get a ps fax tree at this point?

see shy jo

Attachment: signature.asc
Description: Digital signature

Reply to: