[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#291685: Installation-report HP Visualize C200

Package: installation-reports


Debian-installer-version: File dates back to 18 november 2004
uname -a: Linux herbert 2.4.27-32-smp #1 SMP Mon Aug 30 00:39:29 CEST 2004 parisc GNU/Linux
Date: 21 january 2005, 21:00:00 GMT +01
Method: Network install via tftp (using tftpd-hpa in favor of atftpd, which 
 didn't work). DHCP and TFTP services ran on a i386 Debian box, install
 mirror was http://ftp.de.debian.org, not proxied. Used serial console,
 later the network console (via ssh)
Machine: Hewlett Packard Visualize C200
Processor: PA-RISC
 cpu family      : PA-RISC 2.0
 cpu             : PA8200 (PCX-U+)
 cpu MHz         : 200.000000
 model           : 9000/782/C200+
 model name      : Raven U 200 (9000/780/C200)
 hversion        : 0x000059d0
 sversion        : 0x00000481
 I-cache         : 512 KB
 D-cache         : 1024 KB (WB)
 ITLB entries    : 120
 DTLB entries    : 120 - shared with ITLB
 BTLB fixed      : max. 16384 pages, pagesize=4096 (64MB)
 BTLB fix-entr.  : 0 instruction, 0 data (16 combined)
 BTLB var-entr.  : 0 instruction, 0 data (0 combined)
 bogomips        : 398.95
 software id     : 2005040171
Memory: 256 MB
Root Device: SCSI (/dev/sda5)
Root Size/partition table:
# sfdisk -l /dev/sda
Disk /dev/sda: 8678 cylinders, 64 heads, 32 sectors/track
Units = cylinders of 1048576 bytes, blocks of 1024 bytes, counting from 0

   Device Boot Start     End   #cyls    #blocks   Id  System
   /dev/sda1          0+     32      33-     33776   f0  Linux/PA-RISC boot
   /dev/sda2         33     156     124     126976   83  Linux
   /dev/sda3        157    8677    8521    8725504    f  W95 Ext'd (LBA)
   /dev/sda4          0       -       0          0    0  Empty
   /dev/sda5   *    157+   2602    2446-   2504688   83  Linux
   /dev/sda6       2603+   2850     248-    253936   82  Linux swap
   /dev/sda7       2851+   8677    5827-   5966832   83  Linux
herbert:~# mount
/dev/sda5 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)
/dev/sda2 on /boot type ext2 (rw)
/dev/sda7 on /home type ext3 (rw)

Output of lspci and lspci -n:
0000:00:13.0 SCSI storage controller: LSI Logic / Symbios Logic 53c875 (rev 04)
0000:00:14.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 30)
0000:01:04.0 Display controller: Hewlett-Packard Company Visualize FX4 (rev 02)


0000:00:13.0 0100: 1000:000f (rev 04)
0000:00:14.0 0200: 1011:0019 (rev 30)
0000:01:04.0 0380: 103c:1008 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ ]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [O]
Reboot:                 [E]


I had initial problems with the right tftpd server. While atftpd
is known to work in most scenarios, it produced timeouts in combination
with the HP hardware. tftpd-hpa worked fine.

Installation went till the point of choosing the kernel - which
doesn't seem to depend on initrd-tools, so the kernel installation
failed and I had to reinstall with a manual installation of the
missing package. Additionally kernel-img.conf didn't contain
the "do_initrd=yes" string.

After this, the installation went fine till reboot. Following
hardware detection crashed the machine with loading the de4x5
module which was automatically disabled for the next reboot.

While installing with a serial console, it would be fine to have
the matching inittab line enabled, so that I'm able to use
the machine later on.

Maybe these things are fixed in SVN. Now I've a build system
to create newer images ;-)

Reply to: